Forum - nowy serwer

Administracja forum: komentarze, sugestie i pytania techniczne na temat forum.
adminwb
Site Admin
Posty: 20
Rejestracja: czw paź 15, 2009 7:49 pm

Forum - nowy serwer

Post autor: adminwb »

Udalo nam sie znalezc tanszy hosting dla Forum i od dzisiaj dziala ono na nowym serwerze.

Prosimy zglaszac problemy techniczne tutaj albo przez email na talk[malpa]polonia.net
pomorzak
Posty: 8570
Rejestracja: sob paź 17, 2009 9:30 pm

Re: Forum - nowy serwer

Post autor: pomorzak »

No to wam to piorunem poszlo.

pozdro
pomorzak
Posty: 8570
Rejestracja: sob paź 17, 2009 9:30 pm

Re: Forum - nowy serwer

Post autor: pomorzak »

Coś jednak nie działa na PC. Zamiast grafiki forum mam cos w rodzaju skryptu. Na smartfonie jest wszystko OK
adminwb
Site Admin
Posty: 20
Rejestracja: czw paź 15, 2009 7:49 pm

Re: Forum - nowy serwer

Post autor: adminwb »

@Pomorzak - czy moglbys wrzucic tutaj zrzut z ekranu z tym skryptem, zebysmy wiedzieli o co chodzi?
pomorzak
Posty: 8570
Rejestracja: sob paź 17, 2009 9:30 pm

Re: Forum - nowy serwer

Post autor: pomorzak »

Obrazek
pomorzak
Posty: 8570
Rejestracja: sob paź 17, 2009 9:30 pm

Re: Forum - nowy serwer

Post autor: pomorzak »

Gdy wywołam stronę to grafika jest ok. Po kliknięciu na rejestrację, zalogowanie, pojawia się coś takiego jak przesłałem na obrazku. Podobnie jest jak kliknie się na napis Strona domowa.
pomorzak
Posty: 8570
Rejestracja: sob paź 17, 2009 9:30 pm

Re: Forum - nowy serwer

Post autor: pomorzak »

Teraz zauwazylem ze ten problem wystepuje w Firefox a nie ma go w Edge .
pomorzak
Posty: 8570
Rejestracja: sob paź 17, 2009 9:30 pm

Re: Forum - nowy serwer

Post autor: pomorzak »

Zawsze to jakas opcja bo pisanie na smatrfonie zabiera mi zbyt wiele czasu.

pozdro
adminwb
Site Admin
Posty: 20
Rejestracja: czw paź 15, 2009 7:49 pm

Re: Forum - nowy serwer

Post autor: adminwb »

To jest problem z plikami CSS - stylesheet. Moze "samo przejdzie" za dzien lub dwa, a jesli nie to sprobujemy naprawic.
Reflex
Posty: 9615
Rejestracja: sob paź 17, 2009 9:37 pm
Lokalizacja: USA
Kontakt:

Re: Forum - nowy serwer

Post autor: Reflex »

A u mnie forum (odpukać) dziala idealnie, precyzyjnie jak szwajcarski zegarek. Ąż się chce pisać.
Ale to komputer i Microsoft Edge... Google account rownież bez zarzutu!
ODPOWIEDZ